System Requirements


System Requirements

  • You need to have Internet Explorer 5.0 or above with Java Enabled.
  • You need to have JAVA plugin for viewing chart, streaming quotes and instant alerts on web page. Click here to get the java plugin. PLUGIN.
  • Enable cookies on your web browser.
  • If you are behind a firewall or proxy server enable ports 5000,5001,5002 and 5003 for streaming quotes and alerts.